ldap connection error

Jan 9, 2016 at 2:08 PM
I am getting an error when trying to setup a connection to AD LDS server using LDAPCP v3.9 the error I am getting is
Unable to connect to LDAP for following reason:
The user name or password is incorrect.
It may be expected if w3wp process of central admin has intentionally no access to LDAP server.

I am able to use ldp.exe to connect to ADLDS from the sharepoint server (ADLDS) is on the same server (Sandbox)
Coordinator
Jan 11, 2016 at 11:07 AM
Hello, can you check SharePoint logs and filter on Product/Area "LDAPCP" to see exact error?
Besides, did you run ldp.exe with same account as the w3wp process that runs central administration (farm account?
thanks,
Yvan
Jan 11, 2016 at 12:24 PM

Yvand

Thanks for the reply I was able to connect and bind using the account I believe is used for W3WP process and all worked I will look through the logs.

Thanks

Joe

Jan 12, 2016 at 12:42 AM

Don’t see anything in sharepoint logs

The SharePoint server is on a domain I am trying to use ADLDS to add users that are not part of our AD and give rights to these users

Thanks

Joe

Coordinator
Jan 18, 2016 at 12:26 PM
Hello,
unless logs for products/area "LDAPCP" are deactivated (which you can check in central administration), it's not possible that no message is recorded when error appears.
I can't help further since images are not visible.
thanks,
Yvan
Jan 18, 2016 at 3:26 PM

Yvan

Thanks for the feed back logging seems to be enabled looked at central admin Diagnostic Logging LDAPCP it was set to error/med I changed to VERBOSE/VERBOSE and then tested same error I went into location of logfiles %CommonProgramFiles%\Microsoft Shared\Web Server Extensions\15\LOGS\ looked in the file CISPDEV-20160118-1053.log searched for LDAPCP and did not see any errors I can send you a the logfiles if that helps

Thanks